Notice: Undefined index: HTTP_CF_IPCOUNTRY in /home/tectonny/www/index.php on line 8

Tectonny -> inicio

Sejam bem vindo ao nosso site!

xx Tv plasma philco ph51c20psg 3d plasma não acende a tela.

22 Out 2020, 08:17 por cobra
Olá amigos bom dia, depois de muito tempo parado devido problemas pessoais estou voltando a ativa no últimos meses e gostaria de tirar uma dúvida, peguei essa tv parada e verifiquei que a ysus estava em curto troquei a mesma e tb a zsus a tv agora sai do std by aparece todas as tensões de va vs normais  e as tensões baixas na principal de 15v e 5v porém ela só pisca a tela e não acende e pra desligar a tv só tirando da tomada, na tcon aparece a alimentação de D5volts no conector cn801 que vai pra tcon porém tem uma tensão de vson que não aparece nada gostaria de saber se teria que aparecer essa tensão e qual seria o valor já que não tenho o esquema que não consegui a tcon fica piscando  a luz vermelha é normal. Grato pela alguma ajuda. 
0 comentários | Escrever um comentário

xx Tv ph24e30db atualização versão T224A

01 Out 2020, 07:37 por EMILIOANDRE
Bom dia companheiros,estou precisando desta atualização,a tv dá o logo da phico fica um tempinho com a tela acesa sem imagem e sem som e desliga. tv ph24e30db versão t224a.
0 comentários | Escrever um comentário

xx TV LCD PHILCO PH42M LED A4 - COM LINHAS HORIZONTAIS E VERTICAIS NA TELA

12 Set 2020, 16:01 por james
Olá galera!

Esta TV possui linhas horizontais em toda a área da tela.
Também possui 3 a 4 linhas verticais do lado direito da tela.
Vejam nas imagens.

Poderiam me ajudar?Você não pode ver anexos nesta seção.
1 comentário | Escrever um comentário

xx TV LG 50PB650B duvida a ser tirada

18 Jul 2020, 07:05 por ricardo cunha

Caros amigos, a alguns anos atras trabalhava com eletronica, mudei de ramo porém gostaria se possível da ajuda de voces.
Trata-se de uma tv , minha e não de cliente que possui só uma entrada hdmi e a mesma quebrou, ao abrir o aparelho constatei que as trilhas de circuito impresso danificou sendo impossível efetuar o concerto. Como ela já apresentava problemas na sintonia de canais, eu procurei uma placa nova pra troca, mas achei caro em torno de 480,00.
A minha duvida é a seguinte:
Achei uma placa muito identica a essa do modelo que é a 50PB590B no valor de 180,00(nova), e comparando a fonte, tcon, Y|Z Sus, painel da minha tv são todas iguais inclusive sendo vendidas para o mesmo modelo da minha;
Se eu colocar esta placa 50PB690B no meu aparelho vai funcionar?

Sei que terei que adaptar as saidas na tampa traseira.
2 comentários | Escrever um comentário

xx TV PLASMA LG 42PJ350 COM SOM NORMAL / SEM IMAGEM.

13 Jul 2020, 07:55 por Andersilva
Bom dia, amigos!

   Estou precisando de uma ajuda para resolver o defeito desta tv de plama LG. Quando a tv chegou pra mim, ela estava totalmente inoperante. Verifiquei que tinha defeito nas placas Y-Sus e Z-Sus. Na placa Z-Sus foi encontrado 02 ( dois ) transistores 30F124 em curto e na placa Y-Sus foi encontrado 03 ( três ) transistores 30F124 em curto, um diodo retificador IN4007 em curto e um reistor de 2R2 / 3W aberto. Resumindo foi substituído todos os componentes com defeito e quando liguei a tv ela ficou sem imagem, porém, com som normal. Verifiquei as seguintes tensões:

VS = 205V   /   VA = 60V   /   M5V = 5V

Na placa Y-Sus: Tem um jumper +15VF = 6V
                     Tem um outro ponto +15V = 4,5v
                     VSC + = variando de 10v a 12v
                     VSC - = variando de 4v a 6v

Na placa Z - Sus: Plug P1 Pino 11 e 12 indica que tem que ter 15V. Mas, está com 4,5V

   Percebi que quando eu ligo a tv as fontes de 15V aparecem 18V por alguns segundos e depois cai para 4,5V.
  
   OBS.: Observei que ao soltar os cabos flats do display que ligam na placa Z-Sus, as tensões de 15V permanecem normais e a tensão VSC sobe para 145V. Isso significa que o defeito é o display? Tem algum outro teste que eu possa estar realizando para testar o display?

   Por gentileza, alguém tem alguma dica que possa me ajudar? Desde já agradeço a sua atenção. Obrigado!!!
1 comentário | Escrever um comentário

xx TV LG 50PT250B liga e desliga

23 Jun 2020, 16:41 por Gomess
Essa tv liga o standby ,liga o led fica verde , e volta a ficar vermelho , por vezes a tv funciona normal por alguns minutos , e se desliga , já resoldei as placas , já verifiquei as conecções . quando ela desliga o vs e o va fica sem tensão , as resistencias da proteção ja foram retiradas e recolocadas , algum já viu esse defeito. :
0 comentários | Escrever um comentário

xx Samsung T24B350LB "Travada" em Autogen

21 Jun 2020, 09:33 por Evandro O.
Boa tarde, pessoal.

Esta TV deu entrada aqui travada numa espécie de Autogen, ou seja, a tela fica alternando entre vermelho, verde, azul, escala de cinza, xadrez, etc. Julguei ser algum problema relativo ao firmware, mas como não possuía os dados para gravar na eprom, optei por trocar a placa principal.

O problema é que... mesmo trocando a placa o defeito persiste!  :err: Fiquei sem nem ter o que pensar!!

Alguém tem alguma ideia do que é isso?? O painel tem "vida própria" e tem algum modo de serviço independente da placa principal?

Obrigado!
0 comentários | Escrever um comentário

xx Placa Fonte Tv samsung Un43nu7100G

07 Mai 2020, 14:26 por ARIANOS
boa tarde galera

estou com uma tv samsung Un43nu7100G, com o seguinte sintoma:

Blacklight Piscando

abria a tv e verifiquei que o defeito estava na Placa da fonte BN44-00947A, sem a tesao de 380,00 volts e o que chegava no capacitor (C
P8075) de Alta era entre 70v e 210v..e o tempo to oscilando...depois de remover varios itens da placa...cheguei ao capacitor(CM801CS) de 1250v x  223J e a tensao de alta apareceu...mais a alimentacao dos leD  aparece e entre 10 e 22v e oscilando sempre...alguem poderia me dar uma dica...
0 comentários | Escrever um comentário

xx TV MONITOR AOC 42 LCD H428PW - LIGA POREM NÃO APARECE IMAGEM

01 Mai 2020, 11:38 por afonsoporfirio
Pessoal,

Sou iniciante em eletrônica minha área é eletrotécnica, porem uma amiga me deu uma TV AOC 42 H428PW.

Problema ocorrido - a tv funcionava normal porem se desligasse demorava para ligar novamente, ate que um dia desligou e nao ligou mais.

Recebi a TV e fiz o primeiro teste, coloquei na tomada ficava somente o led vermelho e não acionava, desmontei a mesma e comecei a testar a placa da fonte em bancada, onde verifiquei que só estava apresentando 5v.

Resolvi trocar os capacitores e voltou a apresentar as tensões 5v, 12v, 24v ela liga fica no led azul porem sem imagem, alguém poderia me dar uma dica ??
0 comentários | Escrever um comentário

xx codigos de transistor

29 Abr 2020, 12:11 por cabral
ola pessoal estou precisando da ajuda voces.peguei uma tv cce stile d3201,troquei alguns eletroliticos ,ela voutou a funcionar porem eu notei que  tiraram treis transistores da placa principal .eu nao estou achando o esquema da placa principal em lugar nenhum.por isso mim ajudem a identificar esses transistores que estao faltando,q12 q14 q15
0 comentários | Escrever um comentário
Seção Tópicos Posts
Reparação em Geral Novo 16 950 95 862
Defeitos Resolvidos! Novo 8 729 53 125
Grupo técnico 0 35 853
Registre-se 0 34 208
Encontro da Galera Novo 5 301 31 919
TV LCD - LED ou Plasma Novo 4 223 26 171
Pesquisa com o Google 0 21 548
Solicitações de Esquemas Novo 4 434 13 287
Resolvidos LCD, Plasma e LED. Novo 1 314 10 924
Livre para visitantes Novo 1 526 4 507